PERGUNTAS E RESPOSTAS
 
Bem Vindo, Visitante  Todos os Fórums
  Faturamento
Enviar para a impressoraImprimir  Enviar e-mail para um amigoEnviar Para um Amigo
Precisa estar Logado

Subject Assunto:
Layout 4.0 com problema para o esta do CEARÁ
Versão:
12.1.7
Plataforma:
Microsoft
Complemento:
DB:
SQL Server
Complemento:
LinkedIn
Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SPFCBR SPFCBR em 13/06/2018, 09:32 h
Local: SP  Registro: 25/10/2010  Postagens: 55
Ola !!!

Fiz a atualização para o layout 4.0 mas aqui não esta funcionando com a 4.0 no estado do CEARÁ.

Quando clico em "Status SEFAZ", aparece a mensagem abaixo:

- NFe
Versão da mensagem:
Código do Status: 999-Erro na SEFAZ:
UF Origem: CE
UF Resposta: CE
Tempo de espera: 0

Sugestão: Autorizada operação contigência



No site da SEFAZ o Status aparece como normal/Em funcionamento.

Quando eu volto para a versão 3.10 funciona normal.

Fiz a atualização do RPO e URL´s passado pela TOTVS e nada. Simplesmente não funciona.

Alguém esta passando pelo mesmo problema ou passou e conseguiu resolver ?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário OSGIPACA OSGIPACA em 13/06/2018, 11:42 h
Local: RS  Registro: 14/11/2011  Postagens: 8
Olá

Não fiz ainda a migração para o 4.0, mas imagino que seja problema nas URLS. Tenta comparar via APSDU se os endereços estão certos.

Boa sorte

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SPFCBR SPFCBR em 13/06/2018, 12:42 h
Local: SP  Registro: 25/10/2010  Postagens: 55
Olá OSGIPACA,

Fiz o que você sugeriu, mas não identifiquei nada de errado.
Alguém esta passando por esse problema ou passou ?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SANTANA.AI SANTANA.AI em 13/06/2018, 13:38 h
Local: BA  Registro: 22/03/2011  Postagens: 40
Cara, to com um problema semelhante, voce obteve algum sucesso?
Estou tentando configurar meu TSS 3.00 e me deparei com um erro bastante chato, é o seguinte: Ao tentar configurar o ambiente de homologação da NF-e 4.00, o log doTSS me da a seguinte mensagem:


WSCERR064 / Invalid Content-Type return (Content-Type: text/html) from https://hnfe.sefaz.ba.gov.br/webservices/NFeStatusServico4/NFeStatusServico4.asmx HEADER:[HTTP/1.1 403 Forbidden
You do not have permission to view this directory or page using the credentials that you supplied.

e o meu status sefaz no ambiente homologação fica como fora de operação.
se eu mudo para produção fica tudo ok.
como se houvesse algum erro na url, porém já verifiquei aqui no Site da SEFAZ/BA e para o ambiente de homologação, a url é exatamente esta.
O analista da totvs incluiu uma referencia a um outro certificado no appserver.ini do tss e funcionou normalmente, então eu fiz contato com a minha certificadora, mas os caras falaram que não há problemas com o nosso certificado.

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário JONATHANVA JONATHANVA em 13/06/2018, 14:43 h
Local: GO  Registro: 15/09/2015  Postagens: 3
ola SPFCBR,

verifique se as url‘s cadastradas na sped158 estão maiusculas, se estiverem mude para minusculo.

Mensagem do Enviar e-mail Abrir o Perfil do usuário WALTERFCAR WALTERFCAR em 13/06/2018, 15:50 h
Local: CE  Registro: 14/10/2015  Postagens: 44
ja atulizou o squemas da versão ?

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SPFCBR SPFCBR em 13/06/2018, 17:16 h
Local: SP  Registro: 25/10/2010  Postagens: 55
Ola JONATHANVA,

As url esta todas e minúsculas. Apenas após o .gov.br que possui palavras com algumas letras maiúsculas e outras minúsculas.

Exemplo:

https://nfe.sefaz.ce.gov.br/nfe2/services/NfeStatusServico2

Nessa url apenas o ‘NfeStatusServico2‘ contém letras maiúsculas.

Todas estão nesse padrão.


Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário JONATHANVA JONATHANVA em 13/06/2018, 18:01 h
Local: GO  Registro: 15/09/2015  Postagens: 3
segue as urls utilizadas.
NfeInutilizacao     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeInutilizacao4?wsdl
NfeConsultaProtocolo     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeConsultaProtocolo4?wsdl
NfeStatusServico     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeStatusServico4?wsdl
NfeConsultaCadastro     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/CadConsultaCadastro4?wsdl
RecepcaoEvento     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeRecepcaoEvento4?wsdl
NFeAutorizacao     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeAutorizacao4?wsdl
NFeRetAutorizacao     4.00     https://nfe.sefaz.ce.gov.br/nfe4/services/NFeRetAutorizacao4?wsdl

link:
http://www.nfe.fazenda.gov.br/PORTAL/WebServices.aspx

Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SPFCBR SPFCBR em 15/06/2018, 09:25 h
Local: SP  Registro: 25/10/2010  Postagens: 55
Bom dia,

Estou sem saber o que fazer.

Inclui algumas URL´s de estado "CE" conforme o "JONATHANVA" orientou e mesmo assim não funciona.

Aparece a mensagem abaixo:

- NFe
Versão da mensagem:
Código do Status: 999-Erro na SEFAZ:
UF Origem: CE
UF Resposta: CE
Tempo de espera: 0

Sugestão: Autorizada operação contigência

Notei também que na tabela SPED158 no campo "SERVICO" as palavras estão todas em maiúsculo e os nomes do Serviços é case sensitive. Alterei o campo SERVICO da tabela SPED158 deixando igual ao site (http://www.nfe.fazenda.gov.br/PORTAL/WebServices.aspx) e mesmo assim não funcionu.

A TOTVS até passou uma tabela SPED158, que eles dizem estar atualizada, mas nada.


Foto
Mensagem do Enviar e-mail Abrir o Perfil do usuário SPFCBR SPFCBR em 26/06/2018, 17:21 h
Local: SP  Registro: 25/10/2010  Postagens: 55
Boa Tarde,

Continuo com esse problema sem solução. Aqui no meu ambiente a NF-e 4.00 não funciona para o UF=CE a 3.10 esta funcionando.

Alguém poderia fazer um teste com a URL abaixo e informar se obteve uma resposta positiva na comunicação.

Instalei o Certifica Digital em um computador diferente do meu ambiente.

Quando eu consulta a URL abaixo, no browser, aparece a seguinte mensagem:

- URL consultada
https://nfe.sefaz.ce.gov.br/nfe4/services/NfeStatusServico4?WSDL

- Resposta no Browser
JBWEB000065: HTTP Status 404 - /nfe4/services/NfeStatusServico4
JBWEB000309: type JBWEB000067: Status report
JBWEB000068: message /nfe4/services/NfeStatusServico4
JBWEB000069: description JBWEB000124: The requested resource is not available.
JBoss Web/7.4.10.Final-redhat-1


Só gostaria de saber se a mensagem será diferente da mensagem acima.

Para postar no Fórum você precisa efetuar o seu login ou se registrar

 Mudar para Fórum

 

 

 
 
   
Pagina Principal Shopping PROTHEUS Tire suas duvidas Vagas Microsiga em todo Brasil Aprofunde seus conhecimentos Noticias Online Fale Conosco Pagina Principal